Huanan x79pb + блок питания

Вопросы-ответыHuanan x79pb + блок питания
0 +1 -1
Mikhail спросил 1 неделя назад

Доброго всем дня! Есть одна проблема — на заведомо рабочем блоке питания (1,2 кВт) мамка не стартует, вернее стартует, если задолбать её перестановкой планок памяти и постоянным дерганьем кнопки включения.
На другом блоке питания (какое то древнее га...но на 250 Вт) — стартует с пол-пинка.
Куда копать? Не хочется покупать другой БП, мне нравится мой на 1,2 кВт...

1 ответ
0 +1 -1
admin Админ. ответил 1 неделя назад

Если сам блок в порядке, то возможно вы столкнулись с некоторой несовместимостью. Помнится, подобная проблема иногда была на старых ревизиях. Странно, что она до сих пор встречается.
Возможно, вам может помочь совет с форума оверклокерс.

У тех, у кого через пень колоду стартует система (все вентиляторы вращаются, но черный экран), но если стартануло, то потом работает нормально, проверьте напряжение в момент такого вот не старта на контакте блока питания «Power Good». Это 8 нога в 24 пиновом ATX разъеме, обычно имеет цвет серый. Так вот, напряжение на этой ноге должно быть от 3 до 6 вольт, обычно 5 вольт. Если на этой ноге напряжение меньше 3-х вольт, то система не стартанет. У меня хуанан ревизии 2.46, очень качественный блок питания на 900 ватт с сертификатом 80 сильвер и я тоже столкнулся с такой вот проблемой, потратил много времени пока разобрался (перетыкания видеокарты, разных планок памяти, протирка спиртом все и вся и прочие танцы с бубном и без). Хрен знает почему так начало происходить, ведь до этого система стартовала с первого раза и дело явно не в БП. Не долго думая, я просто обрезал этот серый провод (режьте так, чтобы потом можно было запаять без проблем) и о чудо, система теперь всегда стартует с первого раза (уже как 5 месяцев).